Öltemperaturmessung im Hauptkanal

Aus MB100 Archiv
Wechseln zu: Navigation, Suche

Haftungsausschluss


geschrieben von: blacky (92.74.245.113) Datum: 27. April 2011 08:36

Hallo,

Habe mich jetzt noch mal mit dem Thema Öltemperaturmesung beschäftigt und mit eurer Hilfe (besonders Info v. Ralle) umsetzen können.

Ich hatte noch einen Sensor/Geber M10x1 mit Temperaturbereich ca. 50-120°C bei mir rumliegen den ich verwenden wollte.

Ich habe die Funktion des Sensors und Instruments zuvor mit Hilfe von kochendem Wasser geprüft.


Zum Einbau des Sensors wählte ich den unteren Ölfiltergehäusedeckel.

http://archiv.mb100.de/images/7/7e/%C3%96lthermometer_einbauen.2.JPG

4 Schrauben des Deckels lösen und auslaufendes Öl auffangen. Deckel konnte leicht abgehoben werden, Dichtung blieb unbeschädigt, sollte aber sicherheitshalber ersetzt werden.

Die Lage des Sensors im Deckel wählte ich nach der größten Öffnung im Ölfiltergehäuse.

http://archiv.mb100.de/images/e/e0/Deckel_unten_mit_Geber_01.JPG


http://archiv.mb100.de/images/8/86/Deckel_unten_mit_Geber_02.JPG


http://archiv.mb100.de/images/2/21/Deckel_unten_mit_Geber_03.JPG


Loch mit D=8,5 mm gebohrt, Gewinde geschnitten, Sensor mit Schraubensicherung (Loctite 243) eingeschraubt.

Das Sensorgewinde hatte zusätzlich ein leicht konisches Gewinde.

Der Deckel ist an dieser Stelle nur ca. 5mm dick.


Bei einer Probefahrt innerorts habe ich die Funktion getestet und war recht erstaunt wie schnell die Öltemperatur ansteigt.

Nur kurze zeitliche Verzögerung zur Wassertemperatur. Nach wenigen km wurden bereits knapp 90°C erreicht.


Nun steht erstmal eine längere Erprobungsfahrt an, was für mich besonders interessant sein wird, da ich den Kühler ja zur Hälfte mit meinem Bugrad/Ersatzrad abgedeckt habe.

Der Motor zeigte bisher überhaupt keine Temperaturprobleme- hoffentlich bleibts dabei.

Grüße

Blacky





--Daktari 11:25, 27. Apr 2011 (CEST)