Öldruckproblematik

Aus MB100 Archiv
Wechseln zu: Navigation, Suche

Haftungsausschluss


Endlich: Grund des fehlenden Öldrucks !!!

thread

geschrieben von: Erich

Datum: 15. April 2010 21:41

Hallo MB100-Kollegen,

... der gute MB100 .... der Öldruck auch bei hoher Drehzahl gerade mal noch auf 1,5 Bar stieg...!!!

Erst hatte ich leichte Probleme, den unter der Ölwanne verlaufenden Drehstab von den Querlenkern zu trennen (mit der Flex hatten die beiden Drehstab-Gestänge jedoch keine Chance),die stirnseitig an der Ölwanne befestigte Spannmechanik der Servopumpe ist schnell abgeflanscht, die vielen Inbusschrauben der Ölwanne ließen sich glücklicherweise mit ordentlichem Werkzeug gut lösen und auch das manchmal schon erlebte schwierige Ablösen der Ölwanne war kein Thema.

Nach kurzer Zeit lag die Ölwanne neben mir, innen erstaunlich sauber, keinerlei Ölschlamm oder sonstige "Fremdkörper",fast wie ausgewaschen !

Gleiches gilt übrigens auch für das zuvor komplett vom Motorblock demontierte und in Einzelteile zerlegte Ölfiltergehäuse.

Wegen der langen Zeit des fehlenden Öldruckes und der seither mehr als 4.000 gefahrenen km befürchtete ich Späne der mangelhaft geschmierten Pleuellager, welche eventuell im Filter sichtbar gewesen wären.

Fehlanzeige: Absolut sauber !


Nebenbei: Der Motor hat ca. 220.000 km, wurde oft unter harten Bedingungen bewegt. (Wohnmobil, immer vollbeladen im Urlaub, stundenlange Wüstenfahrten mit Standgas,schnelle Autobahnfahrten im heißen Süden, viele europäische Gebirge hoch und runter, extreme Kurzstrecken im heimischen Schwarzwald etc...)

So, nachdem also die Ölwanne weg war, folgte der prüfende Blick in den Ansaugschnorchel der Ölpumpe: Absolut sauber und frei, also wohl o.k.

Dann checkte ich die Befestigung der Ölpumpe,welche ebenfalls bombenfest saß.

Blieb die letzte Hoffnung an der Unterseite des offenen OM616: Das Überdruckventil, direkt an der Unterseite der Ölpumpe eingeschraubt...

Ich schraubte es heraus und es war schlagartig Weihnachten !!!

Das Überdruckventil hat seitlich, jeweils 120° versetzt, drei Bohrungen, welche ein innenliegender Kolben normalerweise verschließt.

Dieser federunterstützte Kolben wird vom eventuell zu hohen Druck der Ölpumpe bewegt und gibt dann die seitlichen Bohrungen frei, wodurch der Druck notfalls abgesenkt wird.

Und genau dieser Kolben klemmte in halber Höhe, sodass eine der in verschiedenen Höhen befindlichen, seitlichen Bohrungen ständig offenstand und so der Druck dort immer und ungehindert den kurzen Weg in die Ölwanne zurück nahm, ohne vorschriftsmäßig durch den Motor zu fließen !!!

Hier ein Bild des klemmenden Überdruckventils:

http://archiv.mb100.de/images/c/c7/%C3%9Cberdruckventil_der_Motor%C3%B6lpumpe_des_OM616._Erkennbar_ist_der_klemmende_Kolben%2C_welches_einen_massiven_%C3%96ldruckverlust_zur_Folge_hat_%21.JPG

(Überdruckventil der Motorölpumpe des OM616. Erkennbar ist der klemmende Kolben, welches einen massiven Öldruckverlust zur Folge hat!)


Ein beherzt seitlich eingesetzter, kleiner Schraubenzieher "entriegelte" der Kolben wieder, der schlicht geklemmt hatte....

Nun läuft der Kolben wieder, wie wenn nichts gewesen wäre.

Selbstverständlich erneuere ich natürlich das komplette Ventil...!




Gesamtansicht des unten geöffneten Motors

http://archiv.mb100.de/images/b/b2/Gesamtansicht_des_unten_ge%C3%B6ffneten_Motors.JPG



Detailansicht der Ölpumpe mit wieder montiertem Überdruckventil

http://archiv.mb100.de/images/thumb/d/d0/Detailansicht_der_%C3%96lpumpe_mit_wieder_montiertem_%C3%9Cberdruckventil.JPG/591px-Detailansicht_der_%C3%96lpumpe_mit_wieder_montiertem_%C3%9Cberdruckventil.JPG



Innenansicht der lediglich ausgewischten und makellosen Ölwanne

http://archiv.mb100.de/images/thumb/b/bb/Innenansicht_der_lediglich_ausgewischten_und_makellosen_%C3%96lwanne.JPG/400px-Innenansicht_der_lediglich_ausgewischten_und_makellosen_%C3%96lwanne.JPG


Schöne Grüße, Erich



geschrieben von: Offroader

Datum: 16. April 2010 18:32

Hallo,

Das ist das Überströmventil bzw. Kolben.

Nach Start des Motors wird Öl vom Sumpf durch die Ölpumpe gefördert und durch das ganze Schmiersystem gedrückt.

Mit höherer Drehzahl des Motors fördert die Pumpe auch mehr Öl. Dieses Mehröl wird aber nicht für die Schmierung benötigt. Ergo wird der Kolben nach oben gedrückt, dass nicht gebrauchte Öl strömt jetzt über die jetzt freiliegenden Kanäle zurück in die Wanne.

Verringert sich die Motordrehzahl kommt der Kolben durch Federdruck wieder zurück und verschließt wieder die Bohrungen (Kanäle).

Verklemmt sich der Kolben, so baut das System von Anfang an kein Öldruck auf.

Hatte mal die gleichen Schwierigkeiten bei einem anderen Motor. Obwohl der Kolben anschließend wie jetzt bei Dir wieder einwandfrei ohne Klemmen nach oben und unten rutschte, war nach Zusammenbau und fahren danach wieder das gleiche Problem. Ergo wieder alles auseinander gebaut. Auch polieren des Kolbens hatte ums verrecken nichts genutzt. Hatte schon immer Panik, dass die Kontrolllampe für Öldruck nicht ausging und somit wieder das Gleiche war.


Nachdem ich mit 1000der Schleifpapier den Kolben etwas in Arbeitsrichtung bearbeitet hatte, war endlich das Klemmen nicht mehr und das Problem endgültig beseitigt.

Stellt sich nunmehr die Frage, warum hat der Kolben überhaupt geklemmt? Nach lösen wie bei Dir einwandfrei zu bewegen war ohne zu klemmen.nixweiß

Vergiss nicht nach dem saubermachen (vom Öl) die Zahnräder der Zahnradpumpe anschließend mit Fett ein zuschmieren und nicht trocken einbauen. Warum? Durch Fett verschwindet die Luft zwischen den Zahnrädern und die Pumpe kann jetzt erst Öl wieder ansaugen.


Grüsse Winne



geschrieben von: Erich

Datum: 16. April 2010 21:43

Hallo,

das Beste: Heute bin ich nichts ahnend zum Mercedeshändler und wollte mal schnell ein neues Überdruckventil kaufen...

Schock: Das Teil ist deutschlandweit nicht mehr lieferbar.

Fußnote auf dem Bildschirm des ET-Menschen: Man soll probieren, in Eigenregie das Ventil zu reparieren...

Einzig mögliches Alternative: Komplette Ölpumpe kaufen, da ist das Ding dann montiert. (Die Pumpe liegt jedoch deutlich über 300.-€ !)

Ich dankte freundlich und zog von dannen....

Wieder zu Hause hab´ ich einen kleinen Behälter mit Motoröl gefüllt, das Ventil senkrecht hineingestellt und zig-mal den Kolben maximal bewegt.

Mit dieser Aktion wollte ich einen eventuellen Fremdkörper herausspülen.

Dabei geht es ja nicht nur um die Druckseite mit den drei seitlichen Bohrungen, sondern auch um den rückseitigen Raum des Kolbens, welcher durch eine simple Bohrung den bei Betätigung entstehenden Überdruck entweichen läßt.

Ich pumpte also fröhlich minutenlang gutes Motoröl rein und raus und beschloss, das so gereinigte Ventil wieder einzubauen.

Auch die Ölwanne ist wieder montiert, sodass es momentan kein zurück mehr gibt.

.....

Gruß,

Erich



geschrieben von: ralle

Datum: 16. April 2010 22:15

Seite 11 da iss es im Katalog:

www.laso.de/pdf/lkw2007/DC - 18 - Oil Pump.pdf


grüze ralf



Erste Probefahrt nach Fertigstellung !!!

geschrieben von: Erich

Datum: 21. April 2010 21:57

Hallo Zusammen,

nachdem ich den Motor nach der Ölpumpen-Überdruckventilreparatur wieder komplettierte (Ölwanne / das zwecks Kontrolle abgeflanschte und zerlegte Ölfiltergehäuse / Servopumpe / Drehstab), wurde die klinisch reine Ölwanne wieder mit frischem Öl befüllt.

Was soll ich sagen ?

Öldruck bei kaltem Motor und heißem Motor innerhalb 2 Sekunden voll da.

Im Leerlauf kalt ca. 7 Bar, heißer Leerlauf 1,2 Bar...

Wunderbar...

Endlich wieder ein Öldruckintrument, welches wie ein Drehzahmesser fungiert.

Munter schlägt wieder der Zeiger bei Drehzahlerhöhung aus...


Wenn ich mir vorstelle, dass kurz vor der Rep. selbst bei Vollgas der Öldruck gerade mal noch knapp über 1 Bar lag !!!

Und damit bin ich (bewusst und zwangsläufig) über 4.000 km gefahren...!

Der gute OM616 (220.000km) scheint tatsächlich hart im nehmen zu sein.

Zufriedene, mutmachende Grüße,

Erich










--Daktari 22:13, 19. Apr 2010 (CEST)